Laws: Don't delete your original deployment files
Recently updated solutions....

Maya 2012 on Mac and installing on 10.7 and 10.8

Just a quick tip when installing Maya 2012 on newer Mac operating systems like 10.6 (Leopard), 10.7 (Snow Leopard) and 10.8 (Mountain Lion).

1.  It's not supported and it is noted here:

2.  You will notice that you cannot install it and there will be the following error:


3.  In this instance, you just need to not select Direct Connect to complete the installation.  Direct Connect is used for Data Transfer within Maya.

4.  Maya 2012 will now run but it's not supported!


Feed You can follow this conversation by subscribing to the comment feed for this post.

Frédéric Bernabo


Just wanted to change the OS X version to the corresponding names.

10.5 Leopard (supported version)
10.6 Snow Leopard
10.7 Lion
10.8 Mountain Lion

Great article.
Kind regards,

The comments to this entry are closed.