Civil Engineering Data Translator Client already configured
How to deploy Fusion 360 on multiple machines

MotionBuilder 2016 SP1 Error 1642

There's an issue with installing SP1 for MotionBuilder 2016 if you already have MotionBuilder 2015 SP1 installed on your computer. It'll give this error:

        MB2016SP1_Error

If you try installing the service pack through Autodesk Application Manager it will give Error 1642.

We're working on a new version of SP1 for MotionBuilder 2016 that will resolve the issue. In the meantime, you can find a workaround for installing it here:

http://knowledge.autodesk.com/article/MotionBuilder-2016-Service-Pack-1-fails-to-install-with-error-1642

 

UPDATE: A new version of MotionBuilder 2016 SP1 has been released that resolves the issue. You can download it here:

http://knowledge.autodesk.com/support/motionbuilder/downloads/caas/downloads/content/autodesk-motionbuilder-2016-service-pack-1.html

Comments

Feed You can follow this conversation by subscribing to the comment feed for this post.

Ivan

There is a latest update for Motionbuilder 2016 SP1 which resolve this issue. You may want to download them at this page :

http://knowledge.autodesk.com/support/motionbuilder/downloads/caas/downloads/content/autodesk-motionbuilder-2016-service-pack-1.html


Thanks
Ivan

Vignesh Ilangovan

A new verison of MotionBuilder SP1 has been released. This version solves the issue of not being able to install if 2015 SP1 is already on your machine.
Cheers

Jeremy Hanson

Thanks Ivan and Vignesh. The post has been updated to reflect the new version of MotionBuilder 2016 SP1.

The comments to this entry are closed.