About the Authors


  • David Lau

    Hashim Mundol

    Aaron Hai

    Avto Chachava

    Martin Langolf

Translate

« Systems: The "new and improved" Autodesk Download Manager | Main | AutoCAD 2013: System Requirements »

03/27/2012

Comments

TroyGates

Do we need to upgrade to 11.10 to use 2013 products or will the existing 11.9 still work?

David Lau

It should work. At some point, you can update to the newest version. Here are some awesome tips in lmtools:

http://upandready.typepad.com/up_and_ready/2011/06/general-licensing-additional-settings-in-lmtools.html

Edit > Clear Window. This is at the end of the video:

http://upandready.typepad.com/files/setup-lmtools-and-125-error.mp4

The comments to this entry are closed.


Virtual Agent

RSS Feed